Halo 1.3.1 发布

由于在发布 1.3.0 之前,我们并未知晓 fastjson 1.2.67 以下的版本存在高危漏洞,所以无奈之下只好再发布一个修复版,建议所有人都更新,以避免 fastjson 带来影响的可能。

Halo 1.3.0 发布

目前有人反馈,无法从旧版本直接升级到 1.3.0,也就是不能跨版本升级。那么如果你当前版本不是 1.2.0 的话,建议先升级到 1.2.0,再升级到 1.3.0。这个问题我们后面想办法处理一下,考虑移除数据库版本迁移工具。

Halo 重置后台登录密码

执行以下语句,修改 password 字段,修改后 Bcrypt 密文对应的明文是 7core.cn
Your browser is out-of-date!

Update your browser to view this website correctly. Update my browser now

×